Scala Studios - Path-Routed Services - Infrequent TCP Issues – Incident details

Path-Routed Services - Infrequent TCP Issues

Resolved
Operational
Started 3 months agoLasted less than a minute

Affected

Website

Operational from 9:13 PM to 9:13 PM

Jetbrains Hub Service

Operational from 9:13 PM to 9:13 PM

Jetbrains TeamCity Service

Operational from 9:13 PM to 9:13 PM

Jetbrains YouTrack Service

Operational from 9:13 PM to 9:13 PM

jFrog Artifactory Service

Operational from 9:13 PM to 9:13 PM

Grafana

Operational from 9:13 PM to 9:13 PM

Updates
  • Update
    Update

    Path-routed services have completed their maintenance. Our team is actively monitoring for any latency issues and ensuring system stability. We remain hopeful for smooth performance and will provide further updates as needed. Thank you for your patience.

  • Resolved
    Resolved

    Our monitoring systems have detected TCP issues on Path-routed services. We have been in contact with them regarding the ongoing issues. Our team is continuing to monitor and will provide updates as needed. We apologize for the inconvenience.